Help portal unavailable

Incident Report for Toyota Halo

Resolved

This incident has been resolved.
Posted Sep 09, 2020 - 16:45 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 14:19 AWST

Update

Website provider has identified the issue and site is back up and running. We are monitoring the situation to ensure all components of the help portal are fully operational
Posted Sep 09, 2020 - 14:19 AWST

Identified

3rd party website provider experiencing an server issues affecting https://help.halo.toyota.com.au/ , Fleetsu support and vendor support are working towards resolution.
Posted Sep 09, 2020 - 13:48 AWST

Investigating

We are investigating an issue where help portal became unavailable.
Posted Sep 09, 2020 - 13:37 AWST
This incident affected: Web Application - Live and Web Application - UAT.