Halo Experiencing Trip Processing Delay

Incident Report for Toyota Halo

Resolved

This incident has been resolved.
Posted Apr 07, 2021 - 21:53 AWST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 08:04 AWST

Update

The root cause has been identified and and trips are being re-processed.
Posted Jan 13, 2021 - 11:03 AWST

Investigating

Currently Halo is experiencing a delay in processing trips and statistics which impacts some trips. The issues is currently being investigated.
Posted Jan 13, 2021 - 08:53 AWST
This incident affected: Data Processing.