Halo and Kenshou - unable to log in

Incident Report for Toyota Halo

Resolved

This incident has been resolved.
Posted Apr 07, 2021 - 22:34 AWST

Monitoring

The issue has been resolved. AWS support has identified a broken caching node which was evicted from the cluster and failed over. The services are now fully operational and full RCA to follow.
Posted Apr 07, 2021 - 22:32 AWST

Identified

Fleetsu and AWS team are working to identify the cause of Caching Cluster not being available. AWS performed maintenance that resulted in unclean failover of the caching node.
Posted Apr 07, 2021 - 21:55 AWST
This incident affected: Web Application - Live, Web Application - UAT, Device Gateways, and Data Processing.