Kenshou (UAT Environment) - some users experience login issue.

Incident Report for Toyota Halo

Resolved

This incident has been resolved.
Posted Jul 16, 2020 - 16:09 AWST

Monitoring

The issue only affected some of the staging user accounts. The backend cache has been cleared to fix currently affected users and permanent fix is being worked on.
Posted Jul 16, 2020 - 08:42 AWST

Update

The issue has been identified and patch is being worked on.
Posted Jul 16, 2020 - 08:36 AWST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 08:20 AWST
This incident affected: Web Application - UAT.